TAPI plug-in

#1
Hi. I have download and istalled the TAPI program and it is showing in phones and modem. When I click on add, nothing is showing in the add provider window, it just says no providers are available for instalation, also there is nothing to call contacts in Outlook express. Can you please help. Thanks
Colin.

PS I have uninstalled and installed a couple of times but no difference.
am using Win XP home.

#3
Are you using a PC firewall? If so it should notify you of a change and you need to allow it.

If you do use a firewall and it is not notifying you it may be blocking the installation. You could try disabling it before you try to re-install. (Some firewalls need to be turned off so that when the PC is re-started it does not run; you then run the software and then re-enable the firewall)
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#5
Can you tell me what version of XP Home you're using, is it service pack 2?

Also please confirm that you used the correct download, the general version, not the Outlook version.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron