#1
Excellent idea but I am having problems.

When I click dial nothing happens, and when I click 'Dialing Options' I get the following error

'An internal error occurred in the automatic phone dialer. Close the dial phone dialog box, and then open it again.'

Problem - not working

#2
I use XP Pro and Outlook 2003. I downloaded the software for Outlook only and installed.

When I call up a contact there is no option to dial by right click. There is now a telephone icon icon at the top and clicking on that allows you to select a contact phone number to dial - but when you do - absolutely nothing happens - it does not connect and there are no error messages.

In control Panel >Phones & Modems >advanced - the voipfone TAPI appears amongst a list of TAPI devices. The Configure box is greyed out.

I have rebooted with no change to the result.

Suggestions please!


Andy Miller

#3
It sounds like the installer has not automatically configured your Outlook. When you click to dial you will see a Dialing Options button at the bottom, click on this, then make sure that voipfone call back is selected from the drop-down at the bottom and press ok
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#4
Voipfone callback was selected. When I clicked on Line properties i got the message "an internal error has occurred close voipfone dialler and reopen.

Doing so had no effect. I have also uninstalled and rebooted with the firewall off and reinstalled. Still not working.


Andy Miller

#5
sigbiz wrote:Voipfone callback was selected. When I clicked on Line properties i got the message "an internal error has occurred close voipfone dialler and reopen.

Doing so had no effect. I have also uninstalled and rebooted with the firewall off and reinstalled. Still not working.


Andy Miller
I have exactly the same problem.

Jerry

#6
This is very strange can you send me a PM with the details you entered in to the installer when you set it up and we can look in to this for you
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#7
I can't get this to work either. I don't have the voipfone dialer as an option in my dialing options list though. The driver appears in the TAPI list in Control Panel but not in Outlook.

I'm using Windows XP with Outlook 2003. I am using it offline from the Exchange box if this makes a difference.

#8
so when you see the dialing window you click on dialing options then from the drop-down you do not see voipfone as an option is this correct?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#10
can you see a file called vftapi.tsp in your windows/system32 folder?
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#11
Yup, I have the file, but still can't get anything to work. Although now things have moved on a little.

I played about with the three options in my list and when I select the H323 Line option I don't get any error message. I don't get to make a call either, but at least we're moving :)

When I click Start Call, the call status changes to Dialing... but then after about 3 seconds returns to On Hook.

#12
From a PM thread I have asked - twice - for the ports used as I wonder if the problem might be with my router firewall. No one is replying so I have returned to the public forum to ask the same question.

Should these be different to the regular Voipfone ones it would be nice to know!

Andy Miller

#13
I sucessfully managed to get this plugin working on my own computer in both outlook and the second plugin in ACT! however when trying it on different computers throughout the company some worked while others didn't I couldn't find any solution to the ones that were not working. some wouldn't dial the phone, others would dial the phone but not connect to the number dialed. Has anyone managed to find a solution for this?

Re: TAPI Problems

#15
I am keen to see a resolution to this issue too.

I want to deploy this software to clients as part of my service, there is no way I can do this if it isn't bullet proof.

So far I have not had any joy with my Sony Vaio FX501 laptop, windows XP pro SP4.
The Tapi just doesn't appear in the list.

Any suggestions?

Regards
Stuart

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron