Trixbox Registration Issues Still

#1
Hi all.

Tinkering with my new trixbox setup.

All working fine and dandy except 50% of the time, inbound calls go straight to the VoIPfone voicemail number. "The person at extention 30**** is unavailable"....

Box keeps unregistering i guess!?

Please can you confirm that my sip.conf is setup right? Have i added the keepalive in the right place?
[general]

port = 5060 ; Port to bind to (SIP is 5060)
bindaddr = 0.0.0.0 ; Address to bind to (all addresses on machine)
disallow=all
allow=ulaw
allow=alaw
; If you need to answer unauthenticated calls, you should change this
; next line to 'from-trunk', rather than 'from-sip-external'.
; You'll know this is happening if when you call in you get a message
; saying "The number you have dialed is not in service. Please check the
; number and try again."
context = from-sip-external ; Send unknown SIP callers to this context
callerid = Unknown
tos=0x68
RTPkeepalive=60

; #, in this configuration file, is NOT A COMMENT. This is exactly
; how it should be.
#include sip_nat.conf
#include sip_custom.conf
#include sip_additional.conf

Trunk settings:
authuser=3012****
context=fromvoipfone
dtmfmode=info
fromdomain=sip.voipfone.co.uk
fromuser=3012****
host=sip.voipfone.co.uk
insecure=very
qualify=yes
secret=******
type=peer
username=3012****

3012****:******@sip.voipfone.co.uk/3012****
Help really appreciated!

Cheers

Matt
:wink:
http://ukvoiptalk.com - Forum for discussion of all things VoIP related

#2
Hi Matt,
Everything looks fine to my untrained eye lol

The de-regestration issue with Asterisk & VoipFone is not a new one.
Surprisingly it has been going on for as long as I can remember.
I have to reset my Asterisk server several times a day to get calls coming in again from Voipfone. Almost all weekends go without a single de-reg issue.
Sipgate is stable as ever.!

I have been asking for IAX implimentation at Voipfone for months but nothing more than 'we will look into the possability of activating IAX' ever comes from my requests.
It is for that reason that I will be very shortly moving all my business to another provider that actually offers the Asterisk IAX protocol.

As for the constant de-registrations, I'm afraid it's not limited to us running Asterisk. I think just about everyone using Voipfone with regular SIP Phones are experiencing the same frustration.

Good luck if you think you will ever get this Asterisk de-registration problem fixed at VoipFone!.

Regards
Mark

#3
We are a SIP provider; we do not claim to offer support for IAX.

Complaining about us not giving you what you want is a little odd (to be polite) - it's a little like moaning about your Ford dealer not selling Vauxhall's.

(We may well offer IAX at some time in the future but it requires a significant investment in time and money to do it properly and it has its development priority set by the Voipfone Directors.)

We have several thousands users experiencing absolutely no problems at all and our Technical Director has offered you IP registration to see if it solves your personal registration problems - you have not so far replied.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#8
I am also having huge probelms, with this.. Is there any solution available?
Also have problems using the standard config from the website. All my other sip peers have no issues (4 of them), yet a few times a day voipfone gets stuck on "request sent" and i have to reload the config to get it working again. Can somebody from voipfone pls check what is wrong.

Edit - Had this problem for almost 3 weeks now.

#10
Well I've had the same problem since I joined VF. Think it's about 6 months or something like that. I was told that everyone else is happy and not having problems. Guess I just like to moan!

#11
Well i just added the RTPkeepalive=60 to my settings file, and reloaded asterisk, if it gets stuck again, then im probably going to cancel my service as none of the other sip providers i use have this issue. Shame as otherwise voipfone is probably one of the best SIP providers.

#12
If you are still having problems and also have a static IP address we can now set you up using IP authentication which solves all these problems.

If you would like to try this please email support at voipfone.co.uk with your account number and IP address.
Regards,

Voipfone Customer Services

iNet Telecoms Ltd (Voipfone)
Sovereign House
227 Marsh Wall
London
E14 9SD
United Kingdom

Registered number: 05168033
Vat Registration Number 858850966

Telephone: 020 7043 5555
Fax: 020 7043 5556

Web: http://www.voipfone.co.uk
Blog: http://www.voipfoneblog.co.uk
Forum: http://www.voipfoneuserforum.co.uk
Twitter: http://www.twitter.com/voipfone

#13
If you are still having problems and also have a static IP address we can now set you up using IP authentication which solves all these problems.
If we are still having problems and we do not have a static IP then what can we do? I tried the RTP keepalive but on my last check it was back to "Request Sent" message again for voipfone only (none of the other sip peers).

I do not have a static IP and probably can't pay for one (and don't want to) as im on NTL, without going to the business packages. Although my IP never changes except maybe once or twice a year, i still do not want to have to contact voipfone, if i try to use my account from another network or NTL changes my IP, when they carry out maintance.

If no solution can be found then ultimately i will have to choose another SIP provider which i do not want to do, as except for this 1 issue, voipfone supply an excellent service.

Who is online

Users browsing this forum: No registered users and 3 guests

Copyright 2004 - 2017, iNet Telecoms® Ltd. All rights reserved.


cron